
 2022-09-22  

1 
 

EndNote 20 Guide 
For EndNote 20 in Windows 10 and MS Word 2016. Some things will differ from earlier versions and 
for macOS. Please check compatibility and system requirements. 

1. Download and install EndNote Desktop 
• LiU employees should contact their department’s software coordinator to get the program 

installed. 
• Students download the program through the MinIT self-service portal. 

2. Create an EndNote library 
• Open EndNote – Click File – Choose New 
• Choose a name and save your library in a folder on your computer. 

EndNote recommends you NOT to open and/or use your EndNote library from a cloud-based location, 
such as Box, iCloud, Sharepoint, Office 365 etc. Save your library locally on your computer. 

• Only create one library, there is no way to save references in different libraries. Instead, you 
can create groups within your library to organize your references. 

• Your EndNote library consist of two parts, one file (.enl) and one folder (.data). Both are 
needed for your EndNote library to work correctly. 

3. EndNote Web 
To store your references online, as a safety measure and to access you references from anywhere, 
you need to create an EndNote Web account (also known as EndNote Online).  

Create an account or log in 
 

Sync your EndNote library with EndNote Web 
• In EndNote Desktop, choose Edit → Preferences → Sync (Figure 1). 
• Click on Enable Sync, fill in the e-mail and password for your EndNote Online account. 
• Mark Sync Automatically and finish by clicking OK 

 

Figure 1 - EndNote Preferences 

Your library is now connected to your online account and your references are saved online as well. 

https://endnote.com/product-details/compatibility/?_ga=2.45331939.693992428.1575447444-567825801.1553602423
https://minit.liu.se/
https://access.clarivate.com/login?app=endnote
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4. EndNote Click 
EndNote Click is a plug-in which checks for full texts to articles. Using it you can easily get the PDF for 
articles from a journal website, database or search engine. 

• Download the plug-in EndNote Click for Chrome or Firefox. 
• Create an account and state that you are affiliated with Linköping University. You will then 

get access to everything the Library has a subscription for. 
• Choose EndNote as your preferred reference manager under Integrations in Settings (top 

right corner). 
• When viewing an article online, this icon will appear (Figure 2): 

 

Figure 2 - View PDF 

• Click the icon and you will get the full article for reading or download. 
• To the right there will be a menu for sharing, download or export to EndNote. 
• When exporting to EndNote the PDF will be connected to the entry in EndNote. 

5. Importing references to your library 
Google Scholar 

• Go to Google Scholar. Choose the menu bar in the top left-hand corner. Click the settings 
wheel 

• Choose EndNote as your Bibliography manager. 
• Save the settings and get searching. 
• Import to EndNote is now visible below each search result. 
• Click Import to EndNote and the reference should open in your library. 

If EndNote doesn’t open, follow these instructions: 

You need to indicate to your computer which program to use when importing references. 

• Save the download file on your computer. 
• In EndNote, choose File – Import – File. 
• In the newly opened window, choose EndNote Import under Import Option (Figure 4). 
• Find your save file and click Import. 

Figure 3 - Saved in 
Locker 

https://click.endnote.com/
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Figure 4 - Import File 

• Then right-click the downloaded file, either in the download bar or from the download 
folder, choose Open with and choose EndNote 20 if it shows in the menu. 

• If EndNote doesn’t show, click Other or More apps. 
• Click the Do this automatically for files like this from now on or Always use this app to open 

box. 

PubMed 
• Do a search in PubMed and below the title or titles you want to import, then click Cite.  
• In the window that opens chose Download.nbib and the reference should open in your 

library (Figure 5). 

 

Figure 5 - Search result from PubMed 

• You may also import several titles at once by clicking Send to above the results in PubMed 
and choosing Citation manager. Mark the titles you want to import in the results list (Figure 
6). 

 

Figure 6 - Search result in PubMed & Send to 

If EndNote doesn’t open, follow the instructions for Google Scholar, with this exception: 

• As Import Option click Use Connection File and choose PubMed (NLM) from the list. 
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Libris (books) 
• Search and choose a book in Libris. 
• Click Cite 
• In the Citation box to the left on the new page choose RIS as Format. 
• Click save as file 

If EndNote doesn’t open, follow the instructions for Google Scholar, with this exception: 

• As Import Option choose Reference Manager (RIS). 

6. Adding references manually 
• Choose References – New reference. 
• Choose the Reference Type you want to add from the drop-down list.  
• Fill in information about the source in the corresponding fields. 
• The author’s name should be written: Last name, First name  

(i.e. Smith, James). 
• If there are more than one author, separate the authors pressing  

enter and enter each author on a new line. 
• If the author is an organization, company or government agency,  

a comma should be written at the end; Linköping University, 
• Save by closing the current window. 
• Depending on your chosen output style different information  

may be required. 

7. Import of PDF files from your computer 
You can import PDF:s that you have saved on your computer into your EndNote library. A reference 
for the source will then be created automatically. This only works when the PDF contains correct 
meta-data from the publisher, i.e. it does not work with scanned copies. 

• In EndNote Desktop, choose Edit → Import → File or Folder, depending on whether you want 
to import a single file or several files from a specific folder. 

• Click Choose to search and select the correct file or folder. 
• You need to specify PDF as Import Option and finish by clicking Import (Figure 7). 

 

Figure 7 - Import File 

• The reference and the PDF file is now added to you EndNote library. 
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8. Automatic Find Full Text 
By using Find Full Text, you can get EndNote to search for full texts for the references in your library. 

• Mark one or more references in your library. Click the icon Find Full Text (Figure 8). 
 

 

Figure 8 - All References menu in EndNote 

EndNote will search for full texts for the marked references and a paperclip will be visible on the 
reference for which a PDF has been found.  

The result may not be complete. To improve the result there are some settings you can apply. This 
will only work within the LiU computer network on campus. 

• Click Edit – Preferences – Find Full Text. As OpenURL path write: http:/link.bibl.liu.se/openurl.  
• Finish by clicking OK (Figure 9).  

 

• If you want to try using the Find Full Text outside the LiU computer network, the result 
may be better if you use the FortiClient VPN. More information can be found from LiU-IT.  

9. Creating groups and adding references to them 
• In EndNote, right-click My Groups and choose Create group, then name the group. 

OR 
• Click Groups in the main menu and choose Create group. 

To add references to groups 

Figure 9 - EndNote Preferences 

http://link.bibl.liu.se/openurl
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• Right-click on a reference and choose Add reference to and choose the group you want it to 
belong to. 
OR 

• Click on a reference and drag it to the wanted group. 

10. Complete backup copy 
You can make a complete backup copy of your EndNote library by saving a compressed library.  

• In EndNote; choose File → Compressed Library → Create Or Create & email.  
• Save the backup on a USB, external hard drive or somewhere else that is separate from 

your original library. 

Remember that this is a stagnant copy, if you make changes to your library you need to make a new 
backup copy. 

11. Collaborate and share libraries (EndNote X9 or later) 
You can share your library with other EndNote users (if they use EndNote X9 or a later version, as 
well as an EndNote Web account). 

• Choose File → Share and write the e-mail address of the person or persons you want to 
share your library with and click Invite. Or use the icon from the main menu. 

• To open a shared library, you need to accept the invitation and go to File → Open 
Shared Library.  

• You may also share a specific group with other users. Right-click the folder you want to 
share and choose Share group or click the Share symbol in the menu (Figure 10). 

 

12. Using EndNote and MS Word 
In MS Word (2016), you’ll find the connection to EndNote through the tab EndNote 20 (Figure 11).  

Figure 10 - Share Group in EndNote 

Figure 11 - EndNote tag i MS Word 
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Adding references in Word documents 

• Place the marker where you want the reference and click Insert Citation. Then search for 
the reference you want to insert (Figure 12). 

 

Figure 12 - Insert My References in EndNote 

OR 

• Place the marker where you want the reference and click Go to EndNote (Figure 13) 

 

Figure 13 - EndNote 20 in MS Word 

 
• In EndNote, mark the references you want to insert and click the citation symbol in the 

menu (Figure 14). 

• Once you’ve added one or more references to your text, a reference list will be 
automatically created at the end of the document. 

• Choose Output style from the drop-down bar Style. If you don’t see the style you want in 
the list, you can find more styles by choosing Select another Style.  

Edit and remove added references 
In your Word document:  

• Mark the reference you want to edit and choose Edit & Manage Citation(s) under the 
EndNote20 tab or right-click and choose Edit Citation(s) → More in the drop down bar. A 
window for the chosen reference will open (Figure 15). 

Figure 14 - References list in EndNote 
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• To remove the reference, click Edit Reference → Remove Citation.  
• To exclude the author, year or both choose the applicable choice in the drop-down 

menu by Formatting. 
• To add pages to the reference, write the page numbers in the Pages field. This only 

works if the chosen Output style has pages numbers. If it doesn’t, write the page 
numbers in the Suffix field instead. 

• Finish the editing by clicking OK. 

Adding references as Footnotes 
If you want to use an Output style where references are in the form of Footnotes, you will need to 
add the footnote field in Word first, adding the footnotes in the text and then add the references 
into the footnote field from EndNote. 

• First, choose a suitable Output style, for example MHRA (Footnote) in the Style bar 
under the EndNote20 tab. 

• Place the marker where you want to insert the reference and click Insert Footnote under 
the Reference tab. 

• Click Go to EndNote under the EndNote 20 tab and choose the reference of references 
you want to add to you document then click Insert citation.  

It is not possible to change from an output style using footnotes to one that doesn’t (from MHRA to 
Harvard for example). If you wish to change style you need to remove all references and then add 
them again. 

Convert to plain text – remove the EndNote connection  
When your text is finished and you are ready to hand it in, you need to remove the connection to 
EndNote.  

• In Word, click Convert Citations and Bibliography → Convert to Plain Text under the 
EndNote20 tab. This will prompt a new document to be created, without connection to 
EndNote.  

• Save the new document with a name that makes it obvious which document is the one to be 
sent in. 

Figure 15 EndNote 20 Edit & Manage Citations 
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• Make sure to also save the original document, in case you need to make changes to the text 
later and need EndNote to do so.  

13. Download an output style from the EndNote website 
• More Output styles (5000+) can be downloaded from the EndNote web page Output Styles. 
• You can also get to the downloads through the EndNote Desktop menu; Edit - Output styles - 

Open style manager and click on Get more on the web. 
• Choose Download for the style you want on the website.  
• Open the downloaded file by double clicking it and it should open in your EndNote library. 
• Go to File and Save as. If you want to change the name do so and the click Save. Click File and 

Close style to exit. 

14. More information and help 
Linköping University Library offers introductions in EndNote Desktop to students and employees at 
Linköping University. Visit our website to find guides and information about EndNote. You can also 
book an introduction online or contact us through biblioteket@liu.se.  
This guide is licensed under a Creative Commons Attribution 4.0 International License. 

http://endnote.com/downloads/styles
https://liu.se/en/article/endnote
https://liu-se.libcal.com/appointments
mailto:biblioteket@liu.se
http://creativecommons.org/licenses/by/4.0/
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